Descubierto problema de seguridad en versiones antiguas de OpenSSH

Publicado por el 21 May 2009
en   Sin Comentarios

A través del blog “Historias de queso” me entero del siguiente aviso:

“Un grupo de investigadores de la Universidad Royal Holloway de Londres acaban de hacer público un fallo en el ampliamente utilizado protocolo de encriptación OpenSSH. El fallo se encuentra en la versión 4.7 y recomiendan que todos los usuarios actualicen a la última versión (Open SSH 5.2)”

Así que ya sabes, en caso de tenerlo, actualiza tu servidor OpenSSH a la última versión disponible (5.2), para evitar intromisiones en tus sistemas.

#