Vulnerabilidad crítica en Adobe Flash para Linux: ¡Actualizate!

Publicado por el 19 Dic 2008
en   Sin Comentarios

Gracias al blog rm -rf / me entero de que Adobe ha identificado y advertido acerca de una vulnerabilidad en Flash para Linux.

Concretamente se trata de las versiones de Linux Flash Player 10.0.12.36 (y anteriores) y 9.0.151.0 (y anteriores), donde un SWF malicioso podría explotar dicha vulnerabilidad.

Por ello, es conveniente revisar en tu navegador la versión de Flash que estás utilizando, y en el caso de estar dentro de las vulnerables, actualizarla.

Más información:  Security update available for Linux Flash Player 10.0.12.36 and Linux Flash Player 9.0.151.0 y en Linux Magazine.

#