Grave error en Linux 2.6.27 con chipsets “Intel GigE”

Publicado por el 25 Sep 2008
en   Un Comentario

Se ha detectado un grave error en el módulo “e1000e” de Linux 2.6.27 que afecta a algunos adaptadores ethernet de Intel (chipsets “Intel GigE”). Este bug puede dañar gravemente estos sistemas a nivel de hardware, por lo que se recomienda advierte que no debe ser utilizado en estos casos.

Algunas distribuciones, que incluían este módulo en sus versiones de desarrollo, han emitido un comunicado al respecto y han dejado de incluir dicho módulo hasta que estos problemas sean resueltos. OpenSuse, Mandriva y Ubuntu están entre estas distribuciones que ya han tomado las pertinentes medidas.

Por su parte, Ubuntu presenta este bug en sus últimas versiones alpha, por lo que no deben ser utilizadas en sistemas con estos chips.

Fuente adicional: UbuntuArte

#

Un comentario

  1. zambombas

    26 septiembre 2008

    Gracias por el aviso
    :)

    Responder